summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nbwmon/nbwmon-0.5.1.ebuild')
-rw-r--r--net-analyzer/nbwmon/nbwmon-0.5.1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/nbwmon/nbwmon-0.5.1.ebuild b/net-analyzer/nbwmon/nbwmon-0.5.1.ebuild
new file mode 100644
index 000000000000..c33261430603
--- /dev/null
+++ b/net-analyzer/nbwmon/nbwmon-0.5.1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils toolchain-funcs
+
+DESCRIPTION="ncurses bandwidth monitor"
+HOMEPAGE="http://causes.host.funtoo.org/?p=nbwmon https://github.com/causes-/nbwmon"
+SRC_URI="https://github.com/causes-/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~x86"
+
+RDEPEND="
+ sys-libs/ncurses
+"
+DEPEND="
+ ${RDEPEND}
+ virtual/pkgconfig
+"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-0.4.3-tinfo.patch
+ tc-export CC PKG_CONFIG
+}