summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/netdata/netdata-1.29.0.ebuild')
-rw-r--r--net-analyzer/netdata/netdata-1.29.0.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-analyzer/netdata/netdata-1.29.0.ebuild b/net-analyzer/netdata/netdata-1.29.0.ebuild
index 8d690b9c0539..039fb3e3c07f 100644
--- a/net-analyzer/netdata/netdata-1.29.0.ebuild
+++ b/net-analyzer/netdata/netdata-1.29.0.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -64,10 +64,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools