summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/netdata/netdata-1.30.1-r1.ebuild')
-rw-r--r--net-analyzer/netdata/netdata-1.30.1-r1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/net-analyzer/netdata/netdata-1.30.1-r1.ebuild b/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
index 64c8c68c5aa7..7719143cc0dc 100644
--- a/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
+++ b/net-analyzer/netdata/netdata-1.30.1-r1.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{3_7,3_8,3_9} )
+PYTHON_COMPAT=( python{3_8,3_9} )
inherit autotools fcaps linux-info python-single-r1 systemd
@@ -65,10 +65,10 @@ RDEPEND="
)
python? (
${PYTHON_DEPS}
- $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_MULTI_USEDEP}]')
- mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_MULTI_USEDEP}]') )
- postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_MULTI_USEDEP}]') )
- tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_MULTI_USEDEP}]') )
+ $(python_gen_cond_dep 'dev-python/pyyaml[${PYTHON_USEDEP}]')
+ mysql? ( $(python_gen_cond_dep 'dev-python/mysqlclient[${PYTHON_USEDEP}]') )
+ postgres? ( $(python_gen_cond_dep 'dev-python/psycopg:2[${PYTHON_USEDEP}]') )
+ tor? ( $(python_gen_cond_dep 'net-libs/stem[${PYTHON_USEDEP}]') )
)
xen? (
app-emulation/xen-tools