summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/nmap/files/nmap-6.46-uninstaller.patch')
-rw-r--r--net-analyzer/nmap/files/nmap-6.46-uninstaller.patch19
1 files changed, 19 insertions, 0 deletions
diff --git a/net-analyzer/nmap/files/nmap-6.46-uninstaller.patch b/net-analyzer/nmap/files/nmap-6.46-uninstaller.patch
new file mode 100644
index 000000000000..6b43f8f5a069
--- /dev/null
+++ b/net-analyzer/nmap/files/nmap-6.46-uninstaller.patch
@@ -0,0 +1,19 @@
+--- a/zenmap/setup.py
++++ b/zenmap/setup.py
+@@ -245,7 +245,6 @@
+ self.set_perms()
+ self.set_modules_path()
+ self.fix_paths()
+- self.create_uninstaller()
+ self.write_installed_files()
+
+ def get_installed_files(self):
+@@ -263,8 +262,6 @@
+ os.path.join(self.install_data, data_dir)):
+ for dir in dirs:
+ installed_files.append(os.path.join(dirpath, dir))
+- installed_files.append(
+- os.path.join(self.install_scripts, "uninstall_" + APP_NAME))
+ return installed_files
+
+ def create_uninstaller(self):