summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ostinato/ostinato-0.5.1.ebuild')
-rw-r--r--net-analyzer/ostinato/ostinato-0.5.1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-analyzer/ostinato/ostinato-0.5.1.ebuild b/net-analyzer/ostinato/ostinato-0.5.1.ebuild
new file mode 100644
index 000000000000..6f69c0b6ad7d
--- /dev/null
+++ b/net-analyzer/ostinato/ostinato-0.5.1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit qt4-r2
+
+DESCRIPTION="A packet generator and analyzer"
+HOMEPAGE="http://code.google.com/p/ostinato/"
+SRC_URI="http://ostinato.googlecode.com/files/${PN}-src-${PV}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 arm x86"
+IUSE=""
+
+DEPEND="dev-libs/protobuf:=
+ net-libs/libpcap
+ dev-qt/qtcore:4
+ dev-qt/qtgui:4
+ dev-qt/qtscript:4"
+RDEPEND="${DEPEND}"
+
+src_configure(){
+ eqmake4 PREFIX=/usr ost.pro
+}