summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/pbnj/pbnj-2.04.ebuild')
-rw-r--r--net-analyzer/pbnj/pbnj-2.04.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-analyzer/pbnj/pbnj-2.04.ebuild b/net-analyzer/pbnj/pbnj-2.04.ebuild
new file mode 100644
index 000000000000..df3428f617e5
--- /dev/null
+++ b/net-analyzer/pbnj/pbnj-2.04.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2013 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit perl-module
+
+DESCRIPTION="A tool for running Nmap scans and diff'ing the results"
+HOMEPAGE="http://pbnj.sourceforge.net/"
+SRC_URI="mirror://sourceforge/pbnj/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="
+ dev-perl/DBD-SQLite
+ dev-perl/DBI
+ dev-perl/File-HomeDir
+ dev-perl/File-Which
+ dev-perl/Nmap-Parser
+ dev-perl/Text-CSV_XS
+ dev-perl/XML-Twig
+ dev-perl/yaml
+"
+RDEPEND="
+ ${DEPEND}
+ net-analyzer/nmap
+"