summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/sflowtool/sflowtool-3.32.ebuild')
-rw-r--r--net-analyzer/sflowtool/sflowtool-3.32.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/net-analyzer/sflowtool/sflowtool-3.32.ebuild b/net-analyzer/sflowtool/sflowtool-3.32.ebuild
new file mode 100644
index 000000000000..3f714b68a773
--- /dev/null
+++ b/net-analyzer/sflowtool/sflowtool-3.32.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit flag-o-matic
+
+DESCRIPTION="sflowtool is a utility for collecting and processing sFlow data"
+HOMEPAGE="http://www.inmon.com/technology/sflowTools.php"
+SRC_URI="http://www.inmon.com/bin/${P}.tar.gz"
+
+LICENSE="inmon-sflow"
+SLOT="0"
+KEYWORDS="amd64 ppc x86"
+IUSE="debug"
+
+src_prepare() {
+ append-cppflags -DSPOOFSOURCE
+ use debug && append-cppflags -DDEBUG
+}