summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/squid-graph/squid-graph-3.2-r1.ebuild')
-rw-r--r--net-analyzer/squid-graph/squid-graph-3.2-r1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-analyzer/squid-graph/squid-graph-3.2-r1.ebuild b/net-analyzer/squid-graph/squid-graph-3.2-r1.ebuild
new file mode 100644
index 000000000000..a437993ca34a
--- /dev/null
+++ b/net-analyzer/squid-graph/squid-graph-3.2-r1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils
+
+DESCRIPTION="Squid logfile analyzer and traffic grapher"
+HOMEPAGE="http://squid-graph.sourceforge.net/"
+LICENSE="GPL-2"
+SRC_URI="mirror://sourceforge/squid-graph/${P}.tar.gz"
+
+SLOT="0"
+KEYWORDS="amd64 ~ppc x86"
+
+RDEPEND="dev-perl/GD[png]"
+
+S=${WORKDIR}/${PN}
+
+src_install () {
+ dobin apacheconv generate.cgi squid-graph timeconv
+ dodoc README
+}