summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/ssmping/ssmping-0.9.1.ebuild')
-rw-r--r--net-analyzer/ssmping/ssmping-0.9.1.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-analyzer/ssmping/ssmping-0.9.1.ebuild b/net-analyzer/ssmping/ssmping-0.9.1.ebuild
new file mode 100644
index 000000000000..5d242e12c51e
--- /dev/null
+++ b/net-analyzer/ssmping/ssmping-0.9.1.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit eutils toolchain-funcs
+
+DESCRIPTION="Tool for testing multicast connectivity"
+HOMEPAGE="http://www.venaas.no/multicast/ssmping/"
+LICENSE="public-domain"
+SRC_URI="http://www.venaas.no/multicast/ssmping/${P}.tar.gz"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${PN}-0.9-build.patch
+ tc-export CC
+}
+
+src_install() {
+ dobin ssmping asmping mcfirst
+ dosbin ssmpingd
+ doman ssmping.1 asmping.1 mcfirst.1
+}