summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/tcpreen/tcpreen-1.4.4.ebuild')
-rw-r--r--net-analyzer/tcpreen/tcpreen-1.4.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild b/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
new file mode 100644
index 000000000000..9072d74ae049
--- /dev/null
+++ b/net-analyzer/tcpreen/tcpreen-1.4.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit toolchain-funcs
+
+DESCRIPTION="TCP network re-engineering tool"
+HOMEPAGE="http://www.remlab.net/tcpreen/"
+SRC_URI="http://www.remlab.net/files/${PN}/stable/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc x86"
+IUSE="nls"
+
+DEPEND="nls? ( sys-devel/gettext )"
+
+src_configure() {
+ econf $(use_enable nls)
+}
+
+src_compile() {
+ emake AR="$(tc-getAR)"
+}
+
+DOCS=( AUTHORS NEWS README THANKS TODO )