summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/tcpstat/tcpstat-1.5.ebuild')
-rw-r--r--net-analyzer/tcpstat/tcpstat-1.5.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/net-analyzer/tcpstat/tcpstat-1.5.ebuild b/net-analyzer/tcpstat/tcpstat-1.5.ebuild
new file mode 100644
index 000000000000..76251d576a47
--- /dev/null
+++ b/net-analyzer/tcpstat/tcpstat-1.5.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+IUSE="berkdb"
+
+DESCRIPTION="Reports network interface statistics"
+SRC_URI="http://www.frenchfries.net/paul/tcpstat/${P}.tar.gz"
+HOMEPAGE="http://www.frenchfries.net/paul/tcpstat/"
+
+DEPEND="net-libs/libpcap
+ berkdb? ( <sys-libs/db-2 )"
+
+SLOT="0"
+LICENSE="BSD-2"
+KEYWORDS="amd64 ~ppc ppc64 sparc x86"
+
+src_install () {
+
+ make DESTDIR=${D} install || die
+ use berkdb && dobin src/tcpprof
+
+ dodoc AUTHORS ChangeLog COPYING LICENSE NEWS README*
+
+}