summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-analyzer/wapiti/wapiti-2.3.0.ebuild')
-rw-r--r--net-analyzer/wapiti/wapiti-2.3.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/net-analyzer/wapiti/wapiti-2.3.0.ebuild b/net-analyzer/wapiti/wapiti-2.3.0.ebuild
new file mode 100644
index 000000000000..1dbef430ef56
--- /dev/null
+++ b/net-analyzer/wapiti/wapiti-2.3.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+PYTHON_REQ_USE='xml'
+
+inherit distutils-r1
+
+DESCRIPTION="Web-application vulnerability scanner"
+HOMEPAGE="http://wapiti.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-python/beautifulsoup:python-2[${PYTHON_USEDEP}]
+ >=dev-python/requests-1.2.3[${PYTHON_USEDEP}]"