summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/iax/iax-0.2.2.ebuild')
-rw-r--r--net-libs/iax/iax-0.2.2.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/net-libs/iax/iax-0.2.2.ebuild b/net-libs/iax/iax-0.2.2.ebuild
new file mode 100644
index 000000000000..c7ba31de0f91
--- /dev/null
+++ b/net-libs/iax/iax-0.2.2.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+IUSE=""
+
+DESCRIPTION="IAX (Inter Asterisk eXchange) Library"
+HOMEPAGE="http://www.digium.com/"
+LICENSE="LGPL-2"
+DEPEND=""
+RDEPEND=""
+SLOT="0"
+SRC_URI="http://www.digium.com/pub/libiax/${P}.tar.gz"
+
+D_PREFIX=/usr
+
+KEYWORDS="x86 ppc"
+
+src_compile() {
+ ./configure --prefix=${D_PREFIX} --enable-autoupdate
+
+ export UCFLAGS="${CFLAGS}"
+
+ emake || die
+}
+
+src_install () {
+ make prefix="${D}"/${D_PREFIX} install
+ dodoc NEWS AUTHORS README
+}