summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/libndp/libndp-1.6.ebuild')
-rw-r--r--net-libs/libndp/libndp-1.6.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/net-libs/libndp/libndp-1.6.ebuild b/net-libs/libndp/libndp-1.6.ebuild
new file mode 100644
index 000000000000..31b117dbd03e
--- /dev/null
+++ b/net-libs/libndp/libndp-1.6.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2016 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=6
+inherit gnome2 multilib-minimal
+
+DESCRIPTION="Library for Neighbor Discovery Protocol"
+HOMEPAGE="http://libndp.org"
+SRC_URI="http://libndp.org/files/${P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+IUSE=""
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~ia64 ~ppc ~ppc64 ~sparc ~x86"
+
+DEPEND=""
+RDEPEND=""
+
+multilib_src_configure() {
+ ECONF_SOURCE="${S}" \
+ gnome2_src_configure \
+ --disable-static \
+ --enable-logging
+}