summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/rpcsvc-proto/rpcsvc-proto-1.2.ebuild')
-rw-r--r--net-libs/rpcsvc-proto/rpcsvc-proto-1.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-libs/rpcsvc-proto/rpcsvc-proto-1.2.ebuild b/net-libs/rpcsvc-proto/rpcsvc-proto-1.2.ebuild
new file mode 100644
index 000000000000..9bd76cc5da8b
--- /dev/null
+++ b/net-libs/rpcsvc-proto/rpcsvc-proto-1.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="rpcsvc protocol definitions from glibc"
+HOMEPAGE="https://github.com/thkukuk/rpcsvc-proto"
+SRC_URI="https://github.com/thkukuk/${PN}/archive/${P}.tar.gz"
+
+SLOT="0"
+LICENSE="LGPL-2.1+ BSD"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86"
+IUSE=""
+
+RDEPEND="!sys-libs/glibc[rpc(-)]"
+
+S=${WORKDIR}/${PN}-${P}
+
+src_prepare(){
+ default
+ eautoreconf
+}