summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-libs/vanessa-mcast/vanessa-mcast-1.0.0.ebuild')
-rw-r--r--net-libs/vanessa-mcast/vanessa-mcast-1.0.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-libs/vanessa-mcast/vanessa-mcast-1.0.0.ebuild b/net-libs/vanessa-mcast/vanessa-mcast-1.0.0.ebuild
new file mode 100644
index 000000000000..11811366f51b
--- /dev/null
+++ b/net-libs/vanessa-mcast/vanessa-mcast-1.0.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2010 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+MY_PN="${PN/-/_}"
+MY_P="${MY_PN}-${PV}"
+DESCRIPTION="Multicast Helper Library"
+HOMEPAGE="http://www.vergenet.net/linux/vanessa/"
+SRC_URI="http://www.vergenet.net/linux/vanessa/download/${MY_PN}/${PV}/${MY_P}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~x86 ~ppc"
+IUSE=""
+
+DEPEND=">=dev-libs/vanessa-logger-0.0.6
+ >=net-libs/vanessa-socket-0.0.7"
+
+S=${WORKDIR}/${MY_P}
+
+src_install() {
+ make DESTDIR="${D}" install || die
+ dodoc README NEWS AUTHORS TODO INSTALL
+}