summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/b4/b4-0.7.2.ebuild')
-rw-r--r--net-mail/b4/b4-0.7.2.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/net-mail/b4/b4-0.7.2.ebuild b/net-mail/b4/b4-0.7.2.ebuild
new file mode 100644
index 000000000000..d078544023be
--- /dev/null
+++ b/net-mail/b4/b4-0.7.2.ebuild
@@ -0,0 +1,20 @@
+# Copyright 2020-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DISTUTILS_USE_SETUPTOOLS=rdepend
+PYTHON_COMPAT=( python3_{7,8,9} )
+
+inherit distutils-r1
+
+DESCRIPTION="Utility for fetching patchsets from public-inbox"
+HOMEPAGE="https://pypi.org/project/b4/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="dev-python/requests[${PYTHON_USEDEP}]"