summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-mail/pop2imap')
-rw-r--r--net-mail/pop2imap/Manifest2
-rw-r--r--net-mail/pop2imap/metadata.xml5
-rw-r--r--net-mail/pop2imap/pop2imap-1.18.ebuild27
-rw-r--r--net-mail/pop2imap/pop2imap-1.21.ebuild27
4 files changed, 61 insertions, 0 deletions
diff --git a/net-mail/pop2imap/Manifest b/net-mail/pop2imap/Manifest
new file mode 100644
index 000000000000..cdd68f522b7d
--- /dev/null
+++ b/net-mail/pop2imap/Manifest
@@ -0,0 +1,2 @@
+DIST pop2imap-1.18.tgz 20059 SHA256 6dc8b4d83427d5f8be5585cd62835ea3f80efd23e44182a15f98f1942802e161 SHA512 8b3a41cc2c7f9b51890d2ba19897f0b1576a027f0f3443fb3fcfeec9beecd797cba383ad83f0b56abb8e79625ad52b25fda20b94dc80cc11ddfe60550809a86f WHIRLPOOL c451cb3f7077b0221c69ab0bbb092218cd11931325fd90377323a4808f36776a9dc5b393e9a95426b8dbadefc6b8afa44b207997750ff141bec624e602eb9c22
+DIST pop2imap-1.21.tgz 10920 SHA256 2bc842e4422631cd85d4e0ede102e746afbbbe17f75976ce8e0bc207a2f5d9ae SHA512 8f49ce6ee0dbb71699ec83415f3002f752975eaa39c70ccdc0f2e62ab2791a29d483e1159c2ef035c411fe5e351b9c99845ba2451e95fd3331c3bfb03b8a061e WHIRLPOOL ffd9710d4257ccf7952b3d0121bea325faf22f10b31ef9046d181e0acdd13f1243c8a0924e630418bfc1af4dbc74c343da26e0676f9d05ac20bfb6af34f3ec7a
diff --git a/net-mail/pop2imap/metadata.xml b/net-mail/pop2imap/metadata.xml
new file mode 100644
index 000000000000..940fde8f70ce
--- /dev/null
+++ b/net-mail/pop2imap/metadata.xml
@@ -0,0 +1,5 @@
+<?xml version="1.0" encoding="UTF-8"?>
+<!DOCTYPE pkgmetadata SYSTEM "http://www.gentoo.org/dtd/metadata.dtd">
+<pkgmetadata>
+ <herd>net-mail</herd>
+</pkgmetadata>
diff --git a/net-mail/pop2imap/pop2imap-1.18.ebuild b/net-mail/pop2imap/pop2imap-1.18.ebuild
new file mode 100644
index 000000000000..94222f4d4363
--- /dev/null
+++ b/net-mail/pop2imap/pop2imap-1.18.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="Synchronize mailboxes between a pop and an imap servers"
+HOMEPAGE="http://www.linux-france.org/prj/pop2imap/"
+SRC_URI="http://www.linux-france.org/prj/pop2imap/dist/${P}.tgz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/perl
+ dev-perl/Mail-POP3Client
+ dev-perl/Mail-IMAPClient
+ dev-perl/Email-Simple
+ dev-perl/DateManip
+ dev-perl/IO-Socket-SSL"
+
+src_install(){
+ dobin pop2imap
+ dodoc ChangeLog README VERSION
+}
diff --git a/net-mail/pop2imap/pop2imap-1.21.ebuild b/net-mail/pop2imap/pop2imap-1.21.ebuild
new file mode 100644
index 000000000000..6157d95bc6c8
--- /dev/null
+++ b/net-mail/pop2imap/pop2imap-1.21.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+DESCRIPTION="Synchronize mailboxes between a pop and an imap servers"
+HOMEPAGE="http://www.linux-france.org/prj/pop2imap/"
+SRC_URI="http://www.linux-france.org/prj/pop2imap/dist/${P}.tgz"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+DEPEND=""
+RDEPEND="dev-lang/perl
+ dev-perl/Mail-POP3Client
+ dev-perl/Mail-IMAPClient
+ dev-perl/Email-Simple
+ dev-perl/DateManip
+ dev-perl/IO-Socket-SSL"
+
+src_install(){
+ dobin pop2imap
+ dodoc ChangeLog README VERSION
+}