summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/nemesis/nemesis-1.4-r1.ebuild')
-rw-r--r--net-misc/nemesis/nemesis-1.4-r1.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/net-misc/nemesis/nemesis-1.4-r1.ebuild b/net-misc/nemesis/nemesis-1.4-r1.ebuild
new file mode 100644
index 000000000000..9cd57187c4f2
--- /dev/null
+++ b/net-misc/nemesis/nemesis-1.4-r1.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="4"
+
+inherit eutils
+
+DESCRIPTION="A commandline-based, portable human IP stack for UNIX/Linux"
+HOMEPAGE="http://nemesis.sourceforge.net/"
+SRC_URI="mirror://sourceforge/${PN}/${P/_}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~sparc ~x86"
+IUSE=""
+
+RDEPEND="net-libs/libpcap"
+DEPEND="${RDEPEND}
+ =net-libs/libnet-1.0*"
+
+DOCS="CREDITS ChangeLog README"
+
+src_prepare() {
+ epatch "${FILESDIR}"/${P}-fileio.patch
+ epatch "${FILESDIR}"/${P}-libnet-1.0.patch
+ epatch "${FILESDIR}"/${P}-prototcp.patch
+}