summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/ntpclient/ntpclient-2010.365.ebuild')
-rw-r--r--net-misc/ntpclient/ntpclient-2010.365.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/net-misc/ntpclient/ntpclient-2010.365.ebuild b/net-misc/ntpclient/ntpclient-2010.365.ebuild
new file mode 100644
index 000000000000..af5c6afa69bf
--- /dev/null
+++ b/net-misc/ntpclient/ntpclient-2010.365.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+inherit eutils flag-o-matic toolchain-funcs
+
+DESCRIPTION="A NTP (RFC-1305) client for unix-alike computers"
+HOMEPAGE="http://doolittle.icarus.com/ntpclient/"
+SRC_URI="http://doolittle.icarus.com/${PN}/${PN}_${PV/./_}.tar.gz"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~alpha amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc x86"
+IUSE=""
+
+#S="${WORKDIR}/${PN}-2010"
+
+src_unpack() {
+ default
+ mv "${WORKDIR}"/${PN}* ${P} || die
+}
+
+src_prepare() {
+ sed -i -e 's/-O2//;s/LDFLAGS +=/LDLIBS +=/' Makefile || die
+ tc-export CC
+}
+
+src_install() {
+ dobin ntpclient
+ dodoc README HOWTO rate.awk rate2.awk
+}