summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/robot_model/robot_model-1.11.10.ebuild')
-rw-r--r--ros-meta/robot_model/robot_model-1.11.10.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/ros-meta/robot_model/robot_model-1.11.10.ebuild b/ros-meta/robot_model/robot_model-1.11.10.ebuild
new file mode 100644
index 000000000000..12eb7e272ddd
--- /dev/null
+++ b/ros-meta/robot_model/robot_model-1.11.10.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+ROS_REPO_URI="https://github.com/ros/robot_model"
+KEYWORDS="~amd64 ~arm"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Packages for modeling various aspects of robot information"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/collada_parser
+ dev-ros/collada_urdf
+ dev-ros/joint_state_publisher
+ dev-ros/kdl_parser
+ dev-ros/kdl_parser_py
+ dev-ros/urdf
+ dev-ros/urdf_parser_plugin
+"
+DEPEND="${RDEPEND}"