summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'ros-meta/ros_base/ros_base-1.3.2.ebuild')
-rw-r--r--ros-meta/ros_base/ros_base-1.3.2.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/ros-meta/ros_base/ros_base-1.3.2.ebuild b/ros-meta/ros_base/ros_base-1.3.2.ebuild
new file mode 100644
index 000000000000..96e3b6f80ab5
--- /dev/null
+++ b/ros-meta/ros_base/ros_base-1.3.2.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+ROS_REPO_URI="https://github.com/ros/metapackages"
+KEYWORDS="~amd64"
+ROS_SUBDIR=${PN}
+
+inherit ros-catkin
+
+DESCRIPTION="Metapackage which extends ros_core and includes other basic non-robot tools"
+LICENSE="BSD"
+SLOT="0"
+IUSE=""
+
+RDEPEND="
+ dev-ros/actionlib
+ ros-meta/bond_core
+ dev-ros/class_loader
+ dev-ros/dynamic_reconfigure
+ ros-meta/nodelet_core
+ dev-ros/pluginlib
+"
+DEPEND="${RDEPEND}"