summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-geosciences/seawater/seawater-2.0.1.ebuild')
-rw-r--r--sci-geosciences/seawater/seawater-2.0.1.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/sci-geosciences/seawater/seawater-2.0.1.ebuild b/sci-geosciences/seawater/seawater-2.0.1.ebuild
new file mode 100644
index 000000000000..090ab7bc972e
--- /dev/null
+++ b/sci-geosciences/seawater/seawater-2.0.1.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python2_7 )
+inherit distutils-r1
+
+DESCRIPTION="Python version of the SEAWATER 3.2 MATLAB toolkit for calculating the properties of sea water"
+HOMEPAGE="http://pypi.python.org/pypi/seawater/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+
+DEPEND="dev-python/setuptools[${PYTHON_USEDEP}]"
+RDEPEND="dev-python/numpy[${PYTHON_USEDEP}]"
+
+DOCS=( "${S}"/docs/. )