summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/ssm/ssm-1.4.ebuild')
-rw-r--r--sci-libs/ssm/ssm-1.4.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sci-libs/ssm/ssm-1.4.ebuild b/sci-libs/ssm/ssm-1.4.ebuild
new file mode 100644
index 000000000000..9e3ef49d7d62
--- /dev/null
+++ b/sci-libs/ssm/ssm-1.4.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+inherit autotools-utils
+
+DESCRIPTION="A macromolecular coordinate superposition library"
+HOMEPAGE="https://launchpad.net/ssm"
+SRC_URI="ftp://ftp.ccp4.ac.uk/opensource/${P}.tar.gz"
+
+LICENSE="GPL-3 LGPL-2.1"
+SLOT="0/2"
+KEYWORDS="~amd64 ~ppc ~x86 ~amd64-linux ~x86-linux"
+IUSE="+ccp4 static-libs"
+
+DEPEND="
+ >=sci-libs/mmdb-1.23:2
+ ccp4? ( >=sci-libs/ccp4-libs-6.1.3-r10 )"
+RDEPEND="${DEPEND}"
+
+src_configure() {
+ local myeconfargs=( $(use_enable ccp4) )
+ autotools-utils_src_configure
+}