summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/baobab/baobab-3.14.1.ebuild')
-rw-r--r--sys-apps/baobab/baobab-3.14.1.ebuild40
1 files changed, 40 insertions, 0 deletions
diff --git a/sys-apps/baobab/baobab-3.14.1.ebuild b/sys-apps/baobab/baobab-3.14.1.ebuild
new file mode 100644
index 000000000000..333785d2e04c
--- /dev/null
+++ b/sys-apps/baobab/baobab-3.14.1.ebuild
@@ -0,0 +1,40 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI="5"
+GCONF_DEBUG="no"
+
+inherit gnome2
+
+DESCRIPTION="Disk usage browser for GNOME"
+HOMEPAGE="https://wiki.gnome.org/Apps/Baobab"
+
+LICENSE="GPL-2+ FDL-1.1+"
+SLOT="0"
+IUSE=""
+KEYWORDS="~alpha amd64 ~arm ~ia64 ~ppc ~ppc64 ~sh ~sparc x86 ~x86-fbsd ~x86-freebsd ~amd64-linux ~x86-linux"
+
+COMMON_DEPEND="
+ >=dev-libs/glib-2.40:2
+ >=x11-libs/gtk+-3.13.2:3
+"
+RDEPEND="${COMMON_DEPEND}
+ gnome-base/gsettings-desktop-schemas
+ x11-themes/gnome-icon-theme-extras
+ !<gnome-extra/gnome-utils-3.4
+"
+# ${PN} was part of gnome-utils before 3.4
+DEPEND="${COMMON_DEPEND}
+ >=dev-util/intltool-0.40
+ >=sys-devel/gettext-0.17
+ virtual/pkgconfig
+"
+
+src_configure() {
+ gnome2_src_configure \
+ ITSTOOL=$(type -P true) \
+ XMLLINT=$(type -P true) \
+ VALAC=$(type -P true) \
+ VAPIGEN=$(type -P true)
+}