summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/byld/byld-1.0.3.ebuild')
-rw-r--r--sys-apps/byld/byld-1.0.3.ebuild9
1 files changed, 6 insertions, 3 deletions
diff --git a/sys-apps/byld/byld-1.0.3.ebuild b/sys-apps/byld/byld-1.0.3.ebuild
index 2359a6e8dd48..2c9a65e33e97 100644
--- a/sys-apps/byld/byld-1.0.3.ebuild
+++ b/sys-apps/byld/byld-1.0.3.ebuild
@@ -1,6 +1,8 @@
-# Copyright 1999-2008 Gentoo Foundation
+# Copyright 1999-2017 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
+EAPI=6
+
DESCRIPTION="build a Linux distribution on a single floppy"
HOMEPAGE="http://byld.sourceforge.net/"
SRC_URI="mirror://sourceforge/byld/byld-${PV//./_}.tgz"
@@ -16,8 +18,9 @@ RDEPEND="sys-apps/util-linux"
src_install() {
dodoc BYLDING CREDITS README INSTALL FHS PAKING
rm MAKEDEV.8 BYLDING CREDITS README INSTALL FHS LICENSE PAKING
- dodir /usr/lib/${PN}
- cp -rf * ${D}/usr/lib/${PN}/
+
+ insinto /usr/lib/${PN}
+ doins -r .
}
pkg_postinst() {