summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/i2c-tools/i2c-tools-4.1.ebuild')
-rw-r--r--sys-apps/i2c-tools/i2c-tools-4.1.ebuild10
1 files changed, 5 insertions, 5 deletions
diff --git a/sys-apps/i2c-tools/i2c-tools-4.1.ebuild b/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
index f87aa062cf91..f3549776e8e3 100644
--- a/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
+++ b/sys-apps/i2c-tools/i2c-tools-4.1.ebuild
@@ -32,9 +32,9 @@ src_configure() {
}
src_compile() {
- emake AR=$(tc-getAR) CC=$(tc-getCC) all-lib # parallel make
- emake CC=$(tc-getCC)
- emake -C eepromer CC=$(tc-getCC) CFLAGS="${CFLAGS}"
+ emake AR="$(tc-getAR)" CC="$(tc-getCC)" all-lib # parallel make
+ emake CC="$(tc-getCC)"
+ emake -C eepromer CC="$(tc-getCC)" CFLAGS="${CFLAGS}"
if use python ; then
cd py-smbus || die
@@ -50,8 +50,8 @@ src_install() {
dodoc CHANGES README
local d
for d in eeprom eepromer ; do
- docinto ${d}
- dodoc ${d}/README*
+ docinto "${d}"
+ dodoc "${d}"/README*
done
if use python ; then