summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/lsadb/lsadb-0.1.3-r1.ebuild')
-rw-r--r--sys-apps/lsadb/lsadb-0.1.3-r1.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild b/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
new file mode 100644
index 000000000000..aa0234ff5eaf
--- /dev/null
+++ b/sys-apps/lsadb/lsadb-0.1.3-r1.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+inherit toolchain-funcs
+
+DESCRIPTION="Prints out information on all devices attached to the ADB bus"
+HOMEPAGE="http://pbbuttons.berlios.de/projects/lsadb/"
+#SRC_URI="mirror://berlios/pub/pbbuttons/${PN}-${PV}.tgz"
+SRC_URI="mirror://gentoo/${P}.tgz"
+LICENSE="GPL-2"
+SLOT="0"
+
+KEYWORDS="-* ~ppc"
+PATCHES=(
+ "${FILESDIR}"/${PN}-makefile.patch
+)
+
+src_compile() {
+ emake CC="$(tc-getCC)"
+}
+
+src_install() {
+ dobin lsadb
+ doman lsadb.1
+ dodoc README
+}