summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/mtree/mtree-1.0.ebuild')
-rw-r--r--sys-apps/mtree/mtree-1.0.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-apps/mtree/mtree-1.0.ebuild b/sys-apps/mtree/mtree-1.0.ebuild
new file mode 100644
index 000000000000..15ffa3656718
--- /dev/null
+++ b/sys-apps/mtree/mtree-1.0.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="Directory hierarchy mapping tool from FreeBSD"
+HOMEPAGE="http://code.google.com/p/mtree-port/"
+SRC_URI="http://mtree-port.googlecode.com/files/${P}.tar.gz"
+
+LICENSE="BSD"
+SLOT="0"
+KEYWORDS="~amd64"
+IUSE=""
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+src_install()
+{
+
+ default_src_install
+
+ # Avoid conflict with app-arch/libarchive
+ rm "${ED}usr/share/man/man5/mtree.5"
+
+}