summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/radeontool/radeontool-1.6.3_p20181127-r1.ebuild')
-rw-r--r--sys-apps/radeontool/radeontool-1.6.3_p20181127-r1.ebuild26
1 files changed, 26 insertions, 0 deletions
diff --git a/sys-apps/radeontool/radeontool-1.6.3_p20181127-r1.ebuild b/sys-apps/radeontool/radeontool-1.6.3_p20181127-r1.ebuild
new file mode 100644
index 000000000000..fef65cd44426
--- /dev/null
+++ b/sys-apps/radeontool/radeontool-1.6.3_p20181127-r1.ebuild
@@ -0,0 +1,26 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+EGIT_COMMIT="0a672473f583c6e4df3b1714d4af79653910811e"
+
+inherit autotools
+
+DESCRIPTION="Utility to get/set registers and controlling backlight on radeon based GPUs"
+HOMEPAGE="https://cgit.freedesktop.org/~airlied/radeontool/"
+SRC_URI="https://dev.gentoo.org/~conikost/distfiles/${P}.tar.gz"
+S="${WORKDIR}/${PN}-${EGIT_COMMIT}"
+
+LICENSE="ZLIB"
+SLOT="0"
+KEYWORDS="amd64 ppc ppc64 x86"
+
+RDEPEND="x11-libs/libpciaccess"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}