summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/nbd/nbd-3.8.ebuild')
-rw-r--r--sys-block/nbd/nbd-3.8.ebuild38
1 files changed, 0 insertions, 38 deletions
diff --git a/sys-block/nbd/nbd-3.8.ebuild b/sys-block/nbd/nbd-3.8.ebuild
deleted file mode 100644
index 929466b2f8f6..000000000000
--- a/sys-block/nbd/nbd-3.8.ebuild
+++ /dev/null
@@ -1,38 +0,0 @@
-# Copyright 1999-2014 Gentoo Foundation
-# Distributed under the terms of the GNU General Public License v2
-# $Id$
-
-EAPI="4"
-
-inherit toolchain-funcs
-
-DESCRIPTION="Userland client/server for kernel network block device"
-HOMEPAGE="http://nbd.sourceforge.net/"
-SRC_URI="mirror://sourceforge/nbd/${P}.tar.xz"
-
-LICENSE="GPL-2"
-SLOT="0"
-KEYWORDS="~alpha ~amd64 ~arm ~ia64 ~ppc ~ppc64 ~sparc ~x86"
-IUSE="debug zlib"
-
-RDEPEND=">=dev-libs/glib-2.0
- zlib? ( sys-libs/zlib )"
-DEPEND="${RDEPEND}
- virtual/pkgconfig"
-
-src_configure() {
- econf \
- --enable-lfs \
- --enable-syslog \
- $(use_enable debug)
-}
-
-src_compile() {
- default
- use zlib && emake -C gznbd CC="$(tc-getCC)"
-}
-
-src_install() {
- default
- use zlib && dobin gznbd/gznbd
-}