summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-block/nbd')
-rw-r--r--sys-block/nbd/nbd-3.11.ebuild2
-rw-r--r--sys-block/nbd/nbd-3.12.1.ebuild2
-rw-r--r--sys-block/nbd/nbd-3.13.ebuild2
3 files changed, 3 insertions, 3 deletions
diff --git a/sys-block/nbd/nbd-3.11.ebuild b/sys-block/nbd/nbd-3.11.ebuild
index dd13e25c423c..c2a8fbe7edb7 100644
--- a/sys-block/nbd/nbd-3.11.ebuild
+++ b/sys-block/nbd/nbd-3.11.ebuild
@@ -23,7 +23,7 @@ DEPEND="${RDEPEND}
src_configure() {
econf \
--enable-lfs \
- --enable-syslog \
+ $(use_enable !debug syslog) \
$(use_enable debug) \
$(use_enable zlib gznbd)
}
diff --git a/sys-block/nbd/nbd-3.12.1.ebuild b/sys-block/nbd/nbd-3.12.1.ebuild
index 9d504e4d4125..0a5959c6a37f 100644
--- a/sys-block/nbd/nbd-3.12.1.ebuild
+++ b/sys-block/nbd/nbd-3.12.1.ebuild
@@ -27,7 +27,7 @@ src_prepare() {
src_configure() {
econf \
--enable-lfs \
- --enable-syslog \
+ $(use_enable !debug syslog) \
$(use_enable debug) \
$(use_enable zlib gznbd)
}
diff --git a/sys-block/nbd/nbd-3.13.ebuild b/sys-block/nbd/nbd-3.13.ebuild
index 0c9941d13728..8a6f5fc0c1fd 100644
--- a/sys-block/nbd/nbd-3.13.ebuild
+++ b/sys-block/nbd/nbd-3.13.ebuild
@@ -23,7 +23,7 @@ DEPEND="${RDEPEND}
src_configure() {
econf \
--enable-lfs \
- --enable-syslog \
+ $(use_enable !debug syslog) \
$(use_enable debug) \
$(use_enable zlib gznbd)
}