summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-boot')
-rw-r--r--sys-boot/gnu-efi/gnu-efi-3.0.2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-boot/gnu-efi/gnu-efi-3.0.2.ebuild b/sys-boot/gnu-efi/gnu-efi-3.0.2.ebuild
index 733b5bab8e1e..fc7b88d39c4a 100644
--- a/sys-boot/gnu-efi/gnu-efi-3.0.2.ebuild
+++ b/sys-boot/gnu-efi/gnu-efi-3.0.2.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
EAPI=5
-inherit multilib
+inherit epatch multilib
DESCRIPTION="Library for build EFI Applications"
HOMEPAGE="http://gnu-efi.sourceforge.net/"
@@ -26,6 +26,10 @@ RDEPEND=""
# so doing these QA checks on them doesn't make sense.
QA_EXECSTACK="usr/*/lib*efi.a:* usr/*/crt*.o"
+src_prepare() {
+ epatch_user
+}
+
_emake() {
emake \
prefix=${CHOST}- \