summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/neutron')
-rw-r--r--sys-cluster/neutron/neutron-2019.2.9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/neutron/neutron-2019.2.9999.ebuild b/sys-cluster/neutron/neutron-2019.2.9999.ebuild
index 518d9465fd1a..0e6950469047 100644
--- a/sys-cluster/neutron/neutron-2019.2.9999.ebuild
+++ b/sys-cluster/neutron/neutron-2019.2.9999.ebuild
@@ -128,8 +128,8 @@ RDEPEND="
pkg_pretend() {
linux-info_pkg_setup
CONFIG_CHECK_MODULES="VLAN_8021Q IP6_NF_FILTER IP6_NF_IPTABLES IP_NF_TARGET_REJECT \
- IP_NF_MANGLE IP_NF_TARGET_MASQUERADE NF_NAT_IPV4 NF_CONNTRACK_IPV4 NF_DEFRAG_IPV4 \
- NF_NAT_IPV4 NF_NAT NF_CONNTRACK IP_NF_FILTER IP_NF_IPTABLES NETFILTER_XTABLES"
+ IP_NF_MANGLE IP_NF_TARGET_MASQUERADE NF_NAT_IPV4 NF_DEFRAG_IPV4 NF_NAT NF_CONNTRACK \
+ IP_NF_FILTER IP_NF_IPTABLES NETFILTER_XTABLES"
if linux_config_exists; then
for module in ${CONFIG_CHECK_MODULES}; do
linux_chkconfig_present ${module} || ewarn "${module} needs to be enabled in kernel"