summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/nova')
-rw-r--r--sys-cluster/nova/nova-12.0.0.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.1-r3.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.2.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.1.9999.ebuild2
-rw-r--r--sys-cluster/nova/nova-2015.2.9999.ebuild2
5 files changed, 0 insertions, 10 deletions
diff --git a/sys-cluster/nova/nova-12.0.0.ebuild b/sys-cluster/nova/nova-12.0.0.ebuild
index 5aec32f7cd18..070facff76d8 100644
--- a/sys-cluster/nova/nova-12.0.0.ebuild
+++ b/sys-cluster/nova/nova-12.0.0.ebuild
@@ -230,8 +230,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.1-r3.ebuild b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
index e5f49c9db2e7..71c40c861bd2 100644
--- a/sys-cluster/nova/nova-2015.1.1-r3.ebuild
+++ b/sys-cluster/nova/nova-2015.1.1-r3.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.2.ebuild b/sys-cluster/nova/nova-2015.1.2.ebuild
index ca2055030ed0..a7c01895b6eb 100644
--- a/sys-cluster/nova/nova-2015.1.2.ebuild
+++ b/sys-cluster/nova/nova-2015.1.2.ebuild
@@ -193,8 +193,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.1.9999.ebuild b/sys-cluster/nova/nova-2015.1.9999.ebuild
index 2ba0bf9daa34..4ea159cc9884 100644
--- a/sys-cluster/nova/nova-2015.1.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.1.9999.ebuild
@@ -194,8 +194,6 @@ python_compile() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}
diff --git a/sys-cluster/nova/nova-2015.2.9999.ebuild b/sys-cluster/nova/nova-2015.2.9999.ebuild
index ae955f707418..1d514cc3a88c 100644
--- a/sys-cluster/nova/nova-2015.2.9999.ebuild
+++ b/sys-cluster/nova/nova-2015.2.9999.ebuild
@@ -231,8 +231,6 @@ python_prepare_all() {
}
python_test() {
- # turn multiprocessing off, testr will use it --parallel
- local DISTUTILS_NO_PARALLEL_BUILD=1
testr init
testr run --parallel || die "failed testsuite under python2.7"
}