summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/openmpi/openmpi-1.4.5.ebuild')
-rw-r--r--sys-cluster/openmpi/openmpi-1.4.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-cluster/openmpi/openmpi-1.4.5.ebuild b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
index ad3f8b66f21a..0bbe9b66f66f 100644
--- a/sys-cluster/openmpi/openmpi-1.4.5.ebuild
+++ b/sys-cluster/openmpi/openmpi-1.4.5.ebuild
@@ -93,11 +93,11 @@ src_configure() {
}
src_install () {
- emake DESTDIR="${D}" install || die "make install failed"
- dodoc README AUTHORS NEWS VERSION || die
+ emake DESTDIR="${D}" install
+ dodoc README AUTHORS NEWS VERSION
}
src_test() {
# Doesn't work with the default src_test as the dry run (-n) fails.
- emake -j1 check || die "emake check failed"
+ emake -j1 check
}