summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gcc/gcc-6.4.0-r5.ebuild')
-rw-r--r--sys-devel/gcc/gcc-6.4.0-r5.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-devel/gcc/gcc-6.4.0-r5.ebuild b/sys-devel/gcc/gcc-6.4.0-r5.ebuild
new file mode 100644
index 000000000000..8f8f11741c12
--- /dev/null
+++ b/sys-devel/gcc/gcc-6.4.0-r5.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+PATCH_VER="1.8"
+UCLIBC_VER="1.0"
+
+inherit toolchain
+
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~amd64-fbsd ~x86-fbsd"
+
+RDEPEND=""
+DEPEND="${RDEPEND}
+ elibc_glibc? ( >=sys-libs/glibc-2.13 )
+ >=${CATEGORY}/binutils-2.20"
+
+if [[ ${CATEGORY} != cross-* ]] ; then
+ PDEPEND="${PDEPEND} elibc_glibc? ( >=sys-libs/glibc-2.13 )"
+fi
+
+src_prepare() {
+ toolchain_src_prepare
+}