summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gettext/gettext-0.19.6-r1.ebuild')
-rw-r--r--sys-devel/gettext/gettext-0.19.6-r1.ebuild11
1 files changed, 3 insertions, 8 deletions
diff --git a/sys-devel/gettext/gettext-0.19.6-r1.ebuild b/sys-devel/gettext/gettext-0.19.6-r1.ebuild
index 6f23d9997636..4ade3f63a9e6 100644
--- a/sys-devel/gettext/gettext-0.19.6-r1.ebuild
+++ b/sys-devel/gettext/gettext-0.19.6-r1.ebuild
@@ -72,21 +72,16 @@ multilib_src_configure() {
$(usex git --without-cvs $(use_with cvs))
$(use_enable java)
$(use_enable ncurses curses)
+ $(use_enable nls)
$(use_enable openmp)
$(use_enable static-libs static)
)
# Build with --without-included-gettext (on glibc systems)
if use elibc_glibc || use elibc_musl ; then
- myconf+=(
- --without-included-gettext
- $(use_enable nls)
- )
+ myconf+=( --without-included-gettext )
else
- myconf+=(
- --with-included-gettext
- --enable-nls
- )
+ myconf+=( --with-included-gettext )
fi
local ECONF_SOURCE=${S}