summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/lwp/lwp-2.8.ebuild')
-rw-r--r--sys-libs/lwp/lwp-2.8.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-libs/lwp/lwp-2.8.ebuild b/sys-libs/lwp/lwp-2.8.ebuild
new file mode 100644
index 000000000000..9f58c389b04d
--- /dev/null
+++ b/sys-libs/lwp/lwp-2.8.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+inherit ltprune
+
+DESCRIPTION="Light-weight process library (used by Coda)"
+HOMEPAGE="http://www.coda.cs.cmu.edu/"
+SRC_URI="http://www.coda.cs.cmu.edu/pub/lwp/src/${P}.tar.xz"
+
+LICENSE="LGPL-2.1"
+SLOT="1"
+KEYWORDS="~alpha ~amd64 ~hppa ~ia64 ~mips ~ppc ~ppc64 ~sparc ~x86"
+IUSE=""
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ prune_libtool_files
+}