summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual/dnspython/dnspython-1.ebuild')
-rw-r--r--virtual/dnspython/dnspython-1.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/virtual/dnspython/dnspython-1.ebuild b/virtual/dnspython/dnspython-1.ebuild
new file mode 100644
index 000000000000..4f1c4084b4b8
--- /dev/null
+++ b/virtual/dnspython/dnspython-1.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+
+PYTHON_COMPAT=( python{2_7,3_3,3_4} )
+
+inherit python-r1
+
+DESCRIPTION="A virtual for dnspython, for Python 2 & 3"
+HOMEPAGE=""
+SRC_URI=""
+
+LICENSE=""
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux"
+IUSE=""
+
+RDEPEND="!dev-python/dnspython:0
+ $(python_gen_cond_dep 'dev-python/dnspython:py2[${PYTHON_USEDEP}]' python2*)
+ $(python_gen_cond_dep 'dev-python/dnspython:py3[${PYTHON_USEDEP}]' python3*)"
+DEPEND="!dev-python/dnspython:0"