summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'virtual/python-pmw/python-pmw-1-r1.ebuild')
-rw-r--r--virtual/python-pmw/python-pmw-1-r1.ebuild17
1 files changed, 17 insertions, 0 deletions
diff --git a/virtual/python-pmw/python-pmw-1-r1.ebuild b/virtual/python-pmw/python-pmw-1-r1.ebuild
new file mode 100644
index 000000000000..cebeca672dc1
--- /dev/null
+++ b/virtual/python-pmw/python-pmw-1-r1.ebuild
@@ -0,0 +1,17 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+
+inherit python-r1
+
+DESCRIPTION="A virtual for pmw, for Python 2 & 3"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~amd64-linux ~x86-linux"
+REQUIRED_USE="${PYTHON_REQUIRED_USE}"
+
+RDEPEND="${PYTHON_DEPS}
+ $(python_gen_cond_dep 'dev-python/pmw:py2[${PYTHON_USEDEP}]' python2_7)
+ $(python_gen_cond_dep 'dev-python/pmw:py3[${PYTHON_USEDEP}]' python3_{5,6,7})"