summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-client/fetch/fetch-1.0-r3.ebuild')
-rw-r--r--www-client/fetch/fetch-1.0-r3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/www-client/fetch/fetch-1.0-r3.ebuild b/www-client/fetch/fetch-1.0-r3.ebuild
new file mode 100644
index 000000000000..d3f2223776d3
--- /dev/null
+++ b/www-client/fetch/fetch-1.0-r3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+DESCRIPTION="HTTP download tool built atop the HTTP fetcher library"
+HOMEPAGE="https://sourceforge.net/projects/fetch/"
+SRC_URI="mirror://sourceforge/fetch/${P}.tar.gz"
+
+LICENSE="LGPL-2.1"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+RDEPEND="dev-libs/http-fetcher"
+DEPEND="${RDEPEND}"
+
+HTML_DOCS=( docs/fetch.html )
+
+src_prepare() {
+ default
+ sed -i -e "/^ld_rpath/d" configure || die "sed failed"
+}