summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/tornado')
-rw-r--r--www-servers/tornado/tornado-6.0.4.ebuild1
1 files changed, 1 insertions, 0 deletions
diff --git a/www-servers/tornado/tornado-6.0.4.ebuild b/www-servers/tornado/tornado-6.0.4.ebuild
index e0d9db3ce167..ee6d9ccf897b 100644
--- a/www-servers/tornado/tornado-6.0.4.ebuild
+++ b/www-servers/tornado/tornado-6.0.4.ebuild
@@ -43,6 +43,7 @@ src_prepare() {
python_test() {
local -x ASYNC_TEST_TIMEOUT=60
+ cd "${BUILD_DIR}/lib" || die
"${PYTHON}" -m tornado.test.runtests --verbose ||
die "tests failed under ${EPYTHON}"
}