summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-qxl/xf86-video-qxl-0.1.3.ebuild')
-rw-r--r--x11-drivers/xf86-video-qxl/xf86-video-qxl-0.1.3.ebuild25
1 files changed, 25 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-qxl/xf86-video-qxl-0.1.3.ebuild b/x11-drivers/xf86-video-qxl/xf86-video-qxl-0.1.3.ebuild
new file mode 100644
index 000000000000..e7327ad3981e
--- /dev/null
+++ b/x11-drivers/xf86-video-qxl/xf86-video-qxl-0.1.3.ebuild
@@ -0,0 +1,25 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="QEMU QXL paravirt video driver"
+
+KEYWORDS="amd64 x86"
+IUSE="xspice"
+
+RDEPEND="xspice? ( app-emulation/spice )
+ x11-base/xorg-server[-minimal]
+ >=x11-libs/libdrm-2.4.46"
+DEPEND="${RDEPEND}
+ x11-proto/xf86dgaproto
+ >=app-emulation/spice-protocol-0.12.0"
+
+src_configure() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable xspice)
+ )
+ xorg-2_src_configure
+}