summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.7.ebuild')
-rw-r--r--x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.7.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.7.ebuild b/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.7.ebuild
new file mode 100644
index 000000000000..6e04f34a470d
--- /dev/null
+++ b/x11-drivers/xf86-video-tdfx/xf86-video-tdfx-1.4.7.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2017 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+XORG_DRI=dri
+
+inherit xorg-2
+
+DESCRIPTION="3Dfx video driver"
+KEYWORDS="~alpha ~amd64 ~ia64 ~ppc ~sparc ~x86 ~x86-fbsd"
+IUSE="dri"
+
+RDEPEND=">=x11-base/xorg-server-1.0.99"
+DEPEND="${RDEPEND}"
+
+pkg_setup() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable dri)
+ )
+}