summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/libFS/libFS-1.0.7.ebuild')
-rw-r--r--x11-libs/libFS/libFS-1.0.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-libs/libFS/libFS-1.0.7.ebuild b/x11-libs/libFS/libFS-1.0.7.ebuild
new file mode 100644
index 000000000000..293b93d47e8e
--- /dev/null
+++ b/x11-libs/libFS/libFS-1.0.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=5
+inherit xorg-2
+
+DESCRIPTION="X.Org FS library"
+
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-fbsd"
+IUSE="ipv6"
+
+RDEPEND="x11-libs/xtrans
+ x11-proto/xproto
+ x11-proto/fontsproto"
+DEPEND="${RDEPEND}"
+
+src_configure() {
+ XORG_CONFIGURE_OPTIONS=(
+ $(use_enable ipv6)
+ )
+ xorg-2_src_configure
+}