summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/slop/slop-9999.ebuild')
-rw-r--r--x11-misc/slop/slop-9999.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/x11-misc/slop/slop-9999.ebuild b/x11-misc/slop/slop-9999.ebuild
index efec20aaad05..59a8423ff8f0 100644
--- a/x11-misc/slop/slop-9999.ebuild
+++ b/x11-misc/slop/slop-9999.ebuild
@@ -3,7 +3,7 @@
EAPI=7
-inherit cmake-utils
+inherit cmake
DESCRIPTION="Application that queries the user for a selection for printing"
HOMEPAGE="https://github.com/naelstrof/slop"
@@ -37,5 +37,5 @@ src_configure() {
local mycmakeargs=(
-DSLOP_OPENGL=$(usex opengl)
)
- cmake-utils_src_configure
+ cmake_src_configure
}