summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xiccd/xiccd-0.3.0.ebuild')
-rw-r--r--x11-misc/xiccd/xiccd-0.3.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/xiccd/xiccd-0.3.0.ebuild b/x11-misc/xiccd/xiccd-0.3.0.ebuild
new file mode 100644
index 000000000000..2d0c6c8e2084
--- /dev/null
+++ b/x11-misc/xiccd/xiccd-0.3.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit autotools
+
+DESCRIPTION="A desktop environment-independent bridge between colord and X"
+HOMEPAGE="https://github.com/agalakhov/xiccd"
+SRC_URI="https://github.com/agalakhov/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="amd64 ~riscv"
+
+RDEPEND="dev-libs/glib:2
+ x11-apps/xrandr
+ x11-misc/colord"
+DEPEND="${RDEPEND}"
+
+src_prepare() {
+ default
+ eautoreconf
+}