summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xsel/xsel-1.2.0.ebuild')
-rw-r--r--x11-misc/xsel/xsel-1.2.0.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-misc/xsel/xsel-1.2.0.ebuild b/x11-misc/xsel/xsel-1.2.0.ebuild
new file mode 100644
index 000000000000..66c559b24ca7
--- /dev/null
+++ b/x11-misc/xsel/xsel-1.2.0.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2014 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Id$
+
+EAPI=4
+
+DESCRIPTION="XSel is a command-line program for getting and setting the contents of the X selection"
+HOMEPAGE="http://www.vergenet.net/~conrad/software/xsel"
+SRC_URI="http://www.vergenet.net/~conrad/software/${PN}/download/${P}.tar.gz"
+
+LICENSE="HPND"
+SLOT="0"
+KEYWORDS="amd64 ~arm ~mips ppc ~ppc64 x86 ~x86-interix ~amd64-linux ~x86-linux ~x86-solaris"
+IUSE=""
+
+RDEPEND="x11-libs/libX11
+ x11-libs/libXext"
+DEPEND="${RDEPEND}
+ x11-proto/xproto
+ x11-libs/libXt"
+
+src_compile() {
+ emake CFLAGS="${CFLAGS}"
+}