summaryrefslogtreecommitdiff
diff options
context:
space:
mode:
Diffstat (limited to 'x11-plugins/guifications/guifications-2.16.ebuild')
-rw-r--r--x11-plugins/guifications/guifications-2.16.ebuild9
1 files changed, 4 insertions, 5 deletions
diff --git a/x11-plugins/guifications/guifications-2.16.ebuild b/x11-plugins/guifications/guifications-2.16.ebuild
index 70ceda6a6a73..95bed743de17 100644
--- a/x11-plugins/guifications/guifications-2.16.ebuild
+++ b/x11-plugins/guifications/guifications-2.16.ebuild
@@ -1,14 +1,13 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI="2"
-
-inherit eutils
+EAPI=6
MY_PN=pidgin-${PN}
MY_PV=${PV/_beta/beta}
MY_P=${MY_PN}-${MY_PV}
S="${WORKDIR}/${MY_P}"
+
DESCRIPTION="Guifications is a graphical notification plugin for pidgin"
HOMEPAGE="http://plugins.guifications.org/"
SRC_URI="http://downloads.guifications.org/plugins//Guifications2/${MY_P}.tar.bz2"
@@ -32,5 +31,5 @@ src_configure() {
src_install() {
emake install DESTDIR="${D}" || die "make install failure"
- dodoc AUTHORS ChangeLog INSTALL NEWS README TODO VERSION || die
+ default
}